Your server is running PHP version 5.6.40 but WordPress 6.5.4 requires at least 7.0.0.